Requirements

Make sure your MySQL version is higher or equal to 5.7.8.

  • MySQL >= 5.7.8 (or MariaDB >= 10.2.7)
  • Apache >= 2.4
  • PHP 7.2 or 7.3 (7.4 will not work)
    • BCMath PHP Extension
    • Ctype PHP Extension
    • JSON PHP Extension
    • Mbstring PHP Extension
    • OpenSSL PHP Extension
    • PDO PHP Extension
    • Tokenizer PHP Extension
    • XML PHP Extension